The latest news in our blog

Volt CMS Version 1.6.0

Please make sure you read the update procedure and check that your server is using PHP 7.3 as described in the prerequisites.

Bootstrap 5 Support

Volt CMS is now supporting both Bootstrap 4 and Bootstrap 5.

1 / 9
Next Post